Узнайте о всех способах поддержки Узнать подробнее

Подключить кассу к OpenCart

Подписаться
Задать вопрос в службу поддержки
Нужна помощь? Выберите подходящий вам способ связи.
Задать вопрос
Вики Микро
Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 0 из 1
Еще есть вопросы? Отправить запрос
В начало

Комментарии

Комментариев: 7

  • При попытке включения модуля — Internal server error.

     

    Версия 2.3.0.2.3

  • Avatar
    Темников А.М.

    Под OpenCart 3.x есть модуль ?

  • Темников А.М., Модуль подходит для OpenCart версии 2.3 (ссылка на модуль для 2.1)

  • Avatar
    Темников А.М.

    Добрый день.

    То что есть модуль под 2.3 и 2.1 это понятно. Планируется ли модуль для CMS OpenCart 3-й версии ?  

  • Темников А.М., на ближайший квартал такой доработки не планируется.

    Вы можете воспользоваться нашим открытым API и сделать стыковку самостоятельно.

  • Avatar
    Сергей В

    Под 2.3 модуль работает криво с постоянными ошибками и глюками, то-есть практически мертвый. И делать судя по всему никто ничего не собирается. Вопрос висит открытым уже более полугода.Зачем заявлять поддержку этой CMR?

  • Avatar
    Темников А.М.

    Поддержка кассы из категории "купили-сами виноваты" и " не нравиться - напильник в руки".

    К слову, под версию 3.0 программист один "допил" модуль из того что было. Модуль рабочий, но без отображения статусов фискализации. Выслал он свое творение в тех.поддержку  Дримкасс, чтоб "спецы" проверили, может что доделали и выложили... но в мае будет ровно год как "воз и ныне там"... печально.

    Если кому нужен будет модуль под OC 3, обращайтесь.

     

Войдите в службу, чтобы оставить комментарий.