Узнайте о всех способах поддержки Узнать подробнее

Вики Принт + 1С

Подписаться
Задать вопрос в службу поддержки
Нужна помощь? Выберите подходящий вам способ связи.
Задать вопрос
Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 3 из 4
Еще есть вопросы? Отправить запрос
В начало

Комментарии

Комментариев: 148

  • Avatar
    ost12

    Коллеги, я параллельно сделал запрос в поддержку. Ответ получил несколько другой. Почему Ксения позволяет себе писать такие отписки.... Ну это на её совести и останется...

    1С никакими драйверами не занимается - она их сертифицирует. И это хорошо, а то за прошлый год из всех версий драйверов рабочей была только одна. В этом году процент брака заметно ниже.

    .925 версия вполне рабочая. 

    Чтобы получить БПО (библиотека подключаемого оборудования), подпишитесь на ИТС в 1С, там не такие уж большие деньги нужно платить.

    Так вот, ответ из поддержки:

    Здравствуйте. Не волнуйтесь, драйвер был убран с сайта из-за правил сертификации драйверов 1С. Сначала драйвер должен войти в состав БПО и только потом мы сможем выложить его на сайт. Обращаю ваше внимание на то, что версия из БПО будет иметь туже версию 1.2.0.926, но иметь два отличия:
    1. Поддержка 100% скидки на позицию
    2. Поддержка изменения регистрационных данных Вики Принт с ПО 665.2.1 и выше (в этой версии были изменены алгоритмы перерегистрации).

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ивлев Никита

    Иван, 1С передаёт реквизиты покупателя (ИНН и наименование покупателя, теги 1226 и 1227), а они требуют наличие лицензии Дримкас Ключ - https://dreamkas.ru/kluch/

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Еще одна тема

    Если в кассу уходит xml

    <FiscalString Name="Подкова малая(шт)" Quantity="1" PriceWithDiscount="150" SumWithDiscount="150" DiscountSum="0" Department="0" Tax="20" TaxSum="25"/>

     

    т.е. НДС=20% Итог=150 Сумма НДС=25

    то почему в чеке печатается НДС=18% Итог=150 Сумма НДС=22.88?

    в ОФД уходит чек НДС=20% Итог=150 Сумма НДС=22.88, что тоже неправильно

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Александр

    <<<

    <<<

    При выполнении операции произошла ошибка: Некорректный формат или параметр команды: Обновите прошивку ККТ, чтобы передать данные о покупателе"

    Версия драйвера 1С " 1.4.2.0", версия прошивки ккт "665.2.26"

    >>>

    Такая же ошибка. В чем может быть проблема?

    >>>

    Как оказалось, надо активировать дримкас ключ.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ивлев Никита

    Vitaly Krestyanov начиная с 1.4.1.0. А к отправке чеков в ОФД обработка особо не имеет отношения, если в чеке заполнен 1162, то Вики Принт передаст его в ОФД вместе с остальной информацией этого чека, далее ОФД в Честный знак

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ренат Абзы

    Премного благодарен, Артем

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ксения Семина

    Михаил, ни в коем случае!
    Сообщество - это свободный форум, он создан для общения пользователей касс и АСЦ между собой.

    На обращения, которые нам приходят, мы отвечает в течение 24 часов (за исключением выходных).
    По поводу вашего звонка по нашему телефону: напишите, пожалуйста, на нашу почту help@dreamkas.ru дату звонка, телефон, с которого вы звонили и номер, который оставили в качестве контактного. Приносим извинения, ваш звонок мы найдем и разберемся, почему он не дошел до специалистов технической поддержки.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Максим Гордеев

    Спасибо, до вашего варианта не дошли. Подправили в конфигурации 1с и заработало. Также заявлена работа с ндс 20% в 1с управление торговлей с версией 10.3.49.... Думаю там будет работать без изменений в кофигурации. У нас версия 10.3.45

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Артем

    Ребят помогите, проблема с пробитием чеков в которых есть скидка.

    ФР просто их аннулирует ...

    Поднимаю версию драйвера, то смена не открывается, "мало параметров" , то много, ппц какой то...

    Кто справился с такой или похожей проблемой?

    1с 8.3 УТ 10.3

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Роман Огнев

    Подскажите, где взять обработку с поддержкой ставки НДС20% для 1С:УПП? Обработка Dreamkas_VikiPrint_onlineKKT_8.2_cv1.2.0.925 печатает БезНДС... На сайте новее нет!!! Спасибо.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Роман Огнев

    Не понял Вас. То что в обработке нет 20% я и говорю... Если имели ввиду что там нет ставок НДС то они там есть...

    Кассу в АСЦ на перепрошивку отдавали Дримкас Агент стоит... куда копать?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Для чего решили обновить драйвер? Из текста предпоследнего поста следует, потому, что виснет эквайринговый терминал. Так может проблема в нём?! и не нужно обновлять кассовый драйвер?! А проблема с эквайринговыми терминалами обычно нехватка тока. Особенно это проявляется если терминал подключен по USB. Попробуйте подключить эквайринговый терминал по COM-порту или если, всё-таки по USB, то должна быть такая модель, у которой есть дополнительное питание. 

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ренат Абзы

    Когда ждать обработку для старых приложений?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Алексей

    Добрый день! Написал на Delphi 7 программу для обращения с фискальным регистратором Вики принт 57 ( Viki Print 57 ). Принцип работы посылки команд, как в утилите Fito. Данные для ОФД  передаются. Если кому интересно взглянуть на исходники (могу всё и объяснить) - пишите мне на почту kilovatt_dv@mail.ru

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Иван

    Спасибо

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ost12

    Здравствуйте, в августе скачивал с вашего сайта версию драйвера 1.2.0.926

    По какой причине ее сняли и вернули 925? 

     

    ИСТОРИЯ ВЕРСИЙ:
    ----------------------------------------------------------------------------------------------------
    1.2.0.926 [01.08.2018]

    1. Добавлен вывод расширенной ошибки при получении "Некорректный формат или параметр команды".
    2. Исправлна ошибка, "При приёме: слишком короткий пакет" при закрытии документа.

    ----------------------------------------------------------------------------------------------------

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Vitaly Krestyanov

    Спасибо за ответ

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Роман в обработке нет ни слова про 20% НДС. Да и не дело это обработки обслуживания вычислять НДС. Для работы Касса должна иметь последнюю прошивку (была 665.2.9) и пройти через руки Авторизованного центра - партнера Дримкас

    Стоимость 2000р Дримкасу + 1400 АСЦ на 1 год работы кассы.

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Filipiev08

    Доброй ночи!
    Где можно узнать номер последней версии драйверов для программ 1С на управляемых формах?
    На Вашей странице по ссылке: 

    Драйвер для 1С на управляемых формах

    Для скачивания нет доступных версий драйверов.
    Где можно взять последние версии драйверов для программ 1С?
    Ранее они были представлены в виде DKViki_1C8-v1.2.0.923.zip.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ренат Абзы

    Подобная история была с Штрих-М 5 Розница, вопрос решился обновлением конфигурации

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ost12

    На вики принт 80+Ф печать НДС зависит от прошивки ФР, а не от драйвера.

    Для того чтобы ФР печатал правильную ставку НДС = 20% либо 20/120

    Если прошивка 665.2.9, то в XML чека нужно передавать ставку НДС = 20 либо 20/120

    Если прошивка 665.2.2, то в XML чека нужно передавать ставку 18 либо 18/118.

    Если передадите наоборот, то из ФР вылезет "Чек аннулирован".

    Поскольку дримкасса очень "своевременно" выпустила последнюю версию прошивки, пришлось доработать конфигурацию 1С (функция МенеджерОборудованияВызовСервера.ПолучитьXMLПакетДляФискализацияЧека - в нескольких местах). Где Прошивка66522 - константа, которую установили вручную.

    Если НЕ ПустаяСтрока(ТекущаяПозиция.СтавкаНДС) Тогда
    Если ТекущаяПозиция.СтавкаНДС = 18 и Год(ТекущаяДатаСеанса()) >= 2019 Тогда
    Если Прошивка66522 = Истина Тогда ЗначениеСтавкаНДС = "18";
    Иначе ЗначениеСтавкаНДС = "20";
    КонецЕсли;
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 20 и Год(ТекущаяДатаСеанса()) >= 2019 Тогда
    Если Прошивка66522 = Истина Тогда ЗначениеСтавкаНДС = "18";
    Иначе ЗначениеСтавкаНДС = "20";
    КонецЕсли;
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 118 и Год(ТекущаяДатаСеанса()) >= 2019 Тогда
    Если Прошивка66522 = Истина Тогда
    ЗначениеСтавкаНДС = "18/118";
    Иначе ЗначениеСтавкаНДС = "20/120";
    КонецЕсли;
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 118 Тогда
    ЗначениеСтавкаНДС = "18/118";
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 110 Тогда
    ЗначениеСтавкаНДС = "10/110";
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 120 Тогда
    Если Прошивка66522 = Истина Тогда
    ЗначениеСтавкаНДС = "18/118";
    Иначе ЗначениеСтавкаНДС = "20/120";
    КонецЕсли;
    Иначе
    ЗначениеСтавкаНДС = ТекущаяПозиция.СтавкаНДС;
    КонецЕсли;
    Иначе
    ЗначениеСтавкаНДС = "none";
    КонецЕсли;

    Решение вынужденное, поскольку проблему работы с Windows XP дримкасса так не не решила.

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Михаил

    Александр, вы перед тем как отвечать, читайте коменты выше!
    То что перед глазами, по всей очевидности уже устарелое, а новое...
    И зря вы думаете, что дримкас что-то будет исправлять... Если вам интересно, поищите мои посты, вы все поймете, да как оказалось это у всех клиентов так.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Михаил

    Здравствуйте, скажите кто знает, можно подключить эту обработку (DreamkasVikiPrintFR_8.2_1.1.0.520.epf) к 1С 8.2? А точнее к "Управление торговлей для Украины"? И может что-то просто нудно дописать, для того что бы она заработала в 1С 8.2.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Зверев Александр

    Версия драйвера DKViki_1C8-v1.2.0.923.zip  только для новых  версий 1С,  например для Розница 2.2.9.19

     

    Именно в этом релизе  включен драйвер

    "Изменен состав поставляемых драйверов:
    * Добавлен новый драйвер "Дримкас: ККТ с передачей данных Вики Принт (54-ФЗ)" версия 1.2.0.923, разработанный компанией "Дримкас""

     

    Если на ранней версии (Розница 2.2.8.29) установить этот драйвер ,  вот такая ошибка.

    заменил  на 915,  все ок.

     

    Просьба к ТП,  выложите последний не сертифицированный драйвер для 1С с ФФД 1.05, т.к. не на всех пк возможно обновиться до последних релизов 1С.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Vitaly Krestyanov

    Когда уже тэг 1162 свершится?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Елена Ягодина

    Мы сегодня уже намучавшись, купили обработку на инфостарте. Там используется драйвер 1.2.1.3. Чеки печатает со ставкой 20%. Только вот в офд все равно уходит ставка 18%, хотя сумма ндс верная. Теперь с этим разбираемся. ранее использовали 925 драйвер, конф УПП 1.3.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Иван

    Добрый день! Подскажите, пожалуйста, а библиотеку БПО версии 2.2 для работы с ФФД 1.05 где можно скачать?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Артем

    "Когда уже будут драйвера?????" - похоже не когда, на все вопросы ответ у них один, обновляете 1с.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Андрей Карпов

    Я так понимаю, наконец-то добавили поддержку Покупателя и ГТД, однако обычные формы опять в пролете? Они просто вынуждают переходить на платные разработки, там поддержка для обычных конфигураций уже есть

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ООО Феликс-ГМФ

    Добрый день. А свежие драйвера не позволяют вводить ip и порт для подключения к кассе? До сих пор только указание com-порта?

    0
    Действия с комментариями Постоянная ссылка

Войдите в службу, чтобы оставить комментарий.

На базе технологии Zendesk