Узнайте о всех способах поддержки Узнать подробнее

Вики Принт Ф + 1С

Подписаться
Задать вопрос в службу поддержки
Нужна помощь? Выберите подходящий вам способ связи.
Задать вопрос
Вики Микро
Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 3 из 4
Еще есть вопросы? Отправить запрос
В начало

Комментарии

Комментариев: 129

  • Avatar
    Зверев Александр

    Михаил

    У Вас перед глазами всё

     

     

    "Хорошо, что теперь разработкой занимается 1С"

    Это очень плохо,  что разработкой теперь занимается 1С,  теперь при любых ошибках исправлений не добьёшься в принципе.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Михаил

    Александр, вы перед тем как отвечать, читайте коменты выше!
    То что перед глазами, по всей очевидности уже устарелое, а новое...
    И зря вы думаете, что дримкас что-то будет исправлять... Если вам интересно, поищите мои посты, вы все поймете, да как оказалось это у всех клиентов так.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ost12

    Коллеги, я параллельно сделал запрос в поддержку. Ответ получил несколько другой. Почему Ксения позволяет себе писать такие отписки.... Ну это на её совести и останется...

    1С никакими драйверами не занимается - она их сертифицирует. И это хорошо, а то за прошлый год из всех версий драйверов рабочей была только одна. В этом году процент брака заметно ниже.

    .925 версия вполне рабочая. 

    Чтобы получить БПО (библиотека подключаемого оборудования), подпишитесь на ИТС в 1С, там не такие уж большие деньги нужно платить.

    Так вот, ответ из поддержки:

    Здравствуйте. Не волнуйтесь, драйвер был убран с сайта из-за правил сертификации драйверов 1С. Сначала драйвер должен войти в состав БПО и только потом мы сможем выложить его на сайт. Обращаю ваше внимание на то, что версия из БПО будет иметь туже версию 1.2.0.926, но иметь два отличия:
    1. Поддержка 100% скидки на позицию
    2. Поддержка изменения регистрационных данных Вики Принт с ПО 665.2.1 и выше (в этой версии были изменены алгоритмы перерегистрации).

    0
    Действия с комментариями Постоянная ссылка
  • Кусов, у вас переписка была с Никитой. Уточните, в какой переписке я дала вам ответ, показавшийся вам отпиской? 

    Михаил, мы будем добавлять изменения в драйвер для старых конфигураций, если это потребуется по закону.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ost12

    Я задал вопрос: "Почему убрали версия драйвера с сайта?"

    Вы в этом чате ответили: 

    "Кусов, драйвер сертифицирован 1С и теперь его можно установить из самой 1С. 
    Дальнейшая разработка и поддержка обработки обслуживания для УФ 1С осуществляется компанией 1С."

    Вы дали ответ на мой вопрос? - Нет.

    И кроме этого попытались ввести в заблуждение относительно разработчика драйвера. Я это понял так: "драйвер теперь разрабатывает 1С, а к нам не приставайте"

    Теперь "Отписка" - в соответствии с толковым словарем это "Формальный ответ, не затрагивающий сущности дела. Пустая отписка вместо ответа по существу." 

    Вот ссылка, почитайте "https://dic.academic.ru/dic.nsf/ushakov/912990"

     
    0
    Действия с комментариями Постоянная ссылка
  • Кусов, совместно работаем с драйвером.

    Извините, что ввела вас в заблуждение.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Анатолий Житов

    Где ссылка на DKViki_1C8-v1.2.0.925.zip? Почему поддержка упорно пишет мне, что драйвер  можно найти на этой странице, хотя его тут нет?! Едва нашел его на общей странице загрузок. Вот ссылка, чтобы, как я, два дня не искать: DKViki_1C8-v1.2.0.925.zip

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Filipiev08

    Доброй ночи!
    Где можно узнать номер последней версии драйверов для программ 1С на управляемых формах?
    На Вашей странице по ссылке: 

    Драйвер для 1С на управляемых формах

    Для скачивания нет доступных версий драйверов.
    Где можно взять последние версии драйверов для программ 1С?
    Ранее они были представлены в виде DKViki_1C8-v1.2.0.923.zip.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Артем

    Здравствуйте!

    Интересует вот это:

    Добавлен новый тип подключения к ККТ - TCP/IP, для работы с новыми прошивками устройств.

    Если можно по подробнее. То что требуется статика и так понятна, что там с портом или другие тонкости и подводные камни. Где назначать, привязывать  адреса и порты?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Mvjeek

    Добрый день, подскажите, пожалуйста, какую версию драйвера использовать в 1С с 20% для аппарата Pirit 2Ф? Т.к. при использовании драйвера 1.2.1.3 и 1.2.1.4 выдает ошибку:

     

    "Чек не напечатан на устройстве для печати чеков.
    Дополнительное описание: При выполнении операции произошла ошибка: ККТ не поддерживает работу по ставкам НДС 20% и 20/120, обновите прошивку"

    Версия 1С Розница 2.2.11.16 на платформе 8.3.13.1644

    Прошивка в аппарате уже 565.0.9. результат один и тот же. Из Fito чек по этой же ставке пробился. Предполагаю, что проблема именно в драйвере к 1С.

     

     

    3
    Действия с комментариями Постоянная ссылка
  • Avatar
    Paul Dudikoff

    "Чек не напечатан на устройстве для печати чеков.
    Дополнительное описание: При выполнении операции произошла ошибка: ККТ не поддерживает работу по ставкам НДС 20% и 20/120, обновите прошивку"

    Мне помог драйвер ДрайверДримкасККТ54ФЗ-1.2.0.925 из встроенного в релиз 1С Розница, редакция 2.2 (2.2.10.19)

    https://yadi.sk/d/R_1Zbp66Z99oyw

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Mvjeek

    Мы тоже так выкрутились, но факт в том, 1.2.0.925 версия драйвера ни чего не знает в принципе про 20% а та, что знает-  1.2.1.3(которая выложена на официальном сайте КристаллСервиса), 1.2.1.4(который выложен в шапке) не хотят видеть Пирит 2Ф.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Очередной камень в огород Дримкас

    Сегодня 05-01-2019

    Для УПП 1.3

    Для скачивания предлагается файл Dreamkas_VikiPrint_onlineKKT_8.2_cv1.2.0.922_v1.74.epf 

    В нем нет ни слова про НДС 20%

    Одно место

    " Если НЕ ПустаяСтрока(ТекущаяПозиция.СтавкаНДС) Тогда
    Если ТекущаяПозиция.СтавкаНДС = 118 Тогда
    ЗначениеСтавкаНДС = "18/118";
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 110 Тогда
    ЗначениеСтавкаНДС = "10/110";
    Иначе
    ЗначениеСтавкаНДС = ТекущаяПозиция.СтавкаНДС;
    КонецЕсли;
    Иначе
    ЗначениеСтавкаНДС = "none";
    КонецЕсли;"

    Ну тут прокатит, если НДС20, а не  НДС20/120

    а вот в этом куске нет, не прокатит

    " Если НовыйФормат Тогда
    ЗаписьXML.ЗаписатьАтрибут("SumTAXNone", XMLСтрока(ОбщиеПараметры.СуммаБезНДС));
    ЗаписьXML.ЗаписатьАтрибут("SumTAX0" , XMLСтрока(ОбщиеПараметры.СуммаНДС0));
    ЗаписьXML.ЗаписатьАтрибут("SumTAX10" , XMLСтрока(ОбщиеПараметры.СуммаНДС10));
    ЗаписьXML.ЗаписатьАтрибут("SumTAX18" , XMLСтрока(ОбщиеПараметры.СуммаНДС18));
    ЗаписьXML.ЗаписатьАтрибут("SumTAX110" , XMLСтрока(ОбщиеПараметры.СуммаНДС110));
    ЗаписьXML.ЗаписатьАтрибут("SumTAX118" , XMLСтрока(ОбщиеПараметры.СуммаНДС118));
    КонецЕсли;"

    где про НДС20%?

    При этом ведутся мифические разговоры про ДримкасКлюч.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Еще одна тема

    Если в кассу уходит xml

    <FiscalString Name="Подкова малая(шт)" Quantity="1" PriceWithDiscount="150" SumWithDiscount="150" DiscountSum="0" Department="0" Tax="20" TaxSum="25"/>

     

    т.е. НДС=20% Итог=150 Сумма НДС=25

    то почему в чеке печатается НДС=18% Итог=150 Сумма НДС=22.88?

    в ОФД уходит чек НДС=20% Итог=150 Сумма НДС=22.88, что тоже неправильно

     

    0
    Действия с комментариями Постоянная ссылка
  • Мы сегодня уже намучавшись, купили обработку на инфостарте. Там используется драйвер 1.2.1.3. Чеки печатает со ставкой 20%. Только вот в офд все равно уходит ставка 18%, хотя сумма ндс верная. Теперь с этим разбираемся. ранее использовали 925 драйвер, конф УПП 1.3.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Mvjeek

    Вопрос  - а какой у вас аппарат  и какая версия прошивки?

    Крайние версии прошивок, судя по описанию, сами подменяют ставки НДС и пересчитывают.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    А это уже статья за вымогательство.

    Типа: Мы сделаем, чтобы неработало - заплатишь, восстановим работоспособность, через год проголодаемся, опять потребуем денег. - это уже рэкет. 

    0
    Действия с комментариями Постоянная ссылка
  • У нас касса ВикиПринт80ф, прошивка последняя с 9-й на конце. ОФД Астрал сказали, что ставку ндс поправят после праздников. так что пока не обращаем на это внимания.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Mvjeek

    А про статью - это Вы Атоловцам скажите)))

    0
    Действия с комментариями Постоянная ссылка
  • Здравствуйте! Есть УТ на неуправляемых формах. Если в 1с ставим 18%, то печатает ндс20%. Если в 1с ставим 20%, то печатает без НДС. Драйвера пробовали оба. Кто-нибудь решил эту проблему?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Максим, как вариант попробуйте в кассе, в справочнике ставок НДС строки БезНДС, НДС20%, НДС20/12%т и т.д. сделать в том же порядке как в Перечисления.ставкиНДС в 1С. 

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Максим Гордеев

    Спасибо, до вашего варианта не дошли. Подправили в конфигурации 1с и заработало. Также заявлена работа с ндс 20% в 1с управление торговлей с версией 10.3.49.... Думаю там будет работать без изменений в кофигурации. У нас версия 10.3.45

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ost12

    На вики принт 80+Ф печать НДС зависит от прошивки ФР, а не от драйвера.

    Для того чтобы ФР печатал правильную ставку НДС = 20% либо 20/120

    Если прошивка 665.2.9, то в XML чека нужно передавать ставку НДС = 20 либо 20/120

    Если прошивка 665.2.2, то в XML чека нужно передавать ставку 18 либо 18/118.

    Если передадите наоборот, то из ФР вылезет "Чек аннулирован".

    Поскольку дримкасса очень "своевременно" выпустила последнюю версию прошивки, пришлось доработать конфигурацию 1С (функция МенеджерОборудованияВызовСервера.ПолучитьXMLПакетДляФискализацияЧека - в нескольких местах). Где Прошивка66522 - константа, которую установили вручную.

    Если НЕ ПустаяСтрока(ТекущаяПозиция.СтавкаНДС) Тогда
    Если ТекущаяПозиция.СтавкаНДС = 18 и Год(ТекущаяДатаСеанса()) >= 2019 Тогда
    Если Прошивка66522 = Истина Тогда ЗначениеСтавкаНДС = "18";
    Иначе ЗначениеСтавкаНДС = "20";
    КонецЕсли;
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 20 и Год(ТекущаяДатаСеанса()) >= 2019 Тогда
    Если Прошивка66522 = Истина Тогда ЗначениеСтавкаНДС = "18";
    Иначе ЗначениеСтавкаНДС = "20";
    КонецЕсли;
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 118 и Год(ТекущаяДатаСеанса()) >= 2019 Тогда
    Если Прошивка66522 = Истина Тогда
    ЗначениеСтавкаНДС = "18/118";
    Иначе ЗначениеСтавкаНДС = "20/120";
    КонецЕсли;
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 118 Тогда
    ЗначениеСтавкаНДС = "18/118";
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 110 Тогда
    ЗначениеСтавкаНДС = "10/110";
    ИначеЕсли ТекущаяПозиция.СтавкаНДС = 120 Тогда
    Если Прошивка66522 = Истина Тогда
    ЗначениеСтавкаНДС = "18/118";
    Иначе ЗначениеСтавкаНДС = "20/120";
    КонецЕсли;
    Иначе
    ЗначениеСтавкаНДС = ТекущаяПозиция.СтавкаНДС;
    КонецЕсли;
    Иначе
    ЗначениеСтавкаНДС = "none";
    КонецЕсли;

    Решение вынужденное, поскольку проблему работы с Windows XP дримкасса так не не решила.

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Роман Огнев

    Подскажите, где взять обработку с поддержкой ставки НДС20% для 1С:УПП? Обработка Dreamkas_VikiPrint_onlineKKT_8.2_cv1.2.0.925 печатает БезНДС... На сайте новее нет!!! Спасибо.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Алексей

    Роман, обращался с тем же вопросом в техподдержку.

    Ответ цитирую:

    ********************************************

    Наталья Гришанова (Дримкас)

    11 янв., 16:57 MSK

    Корректно работающего драйвера под эту платформу нет, поэтому у вас такая проблема и возникла.
    ********************************************
     
    Оборудование не работает на конфигурациях с обычными формами, т.к. у производителя нет корректно работающего драйвера, а когда будет-неизвестно. Просто печаль((
    Платформа УПП 1.3
    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Роман в обработке нет ни слова про 20% НДС. Да и не дело это обработки обслуживания вычислять НДС. Для работы Касса должна иметь последнюю прошивку (была 665.2.9) и пройти через руки Авторизованного центра - партнера Дримкас

    Стоимость 2000р Дримкасу + 1400 АСЦ на 1 год работы кассы.

     

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Роман Огнев

    Не понял Вас. То что в обработке нет 20% я и говорю... Если имели ввиду что там нет ставок НДС то они там есть...

    Кассу в АСЦ на перепрошивку отдавали Дримкас Агент стоит... куда копать?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Konoreff

    Да-а уж. Эта форма зашита в бинарнике и её не поправить.

    По идее нужно на этой странице настроек поставить Ставка НДС 18% = 20 и Ставка НДС 18/118 = 20,

    но эти поля не редактируются (во всяком случае у меня). Да, Вы правы, должна быть новая версия этой обработки.

    Мне в свое время не удалось запустить кассу как ККТ с использованием этой обработки (Ваш случай)

    И сделали как фискальный регистратор (3 строчка, в справочнике подключаемого оборудования) 

    Туда устанавливается обработка Dreamkas_VikiPrint_onlineKKT_8.2_cv1.2.0.922_v1.74.epf 

    Попробуйте, как вариант.

      

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Аганин Антон

    Прошло почти 3 месяца а воз и ныне там.) Отличная фирма.)

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    ost12

    Антон, а что за воз и где он "там"? А то мы то работаем и не знаем. Конечно, под прошивку пришлось дотачивать конфигурацию 1С. А еще срочным образом меняли 40 компьютеров с Windows XP на Win10. И с нашими вполне естественными пожеланиями нас послали. Давно уже поняли, что сделать так чтобы не было вообще никаких проблем они не могут - с самого начала не могли. Но, если по "сухому остатку", магазины работают, чеки пробивают, ФР-ы, спасибо китайцам, почти не ломаются.

    Личным кабинетом и, упаси Господи, ОФД мы не пользуемся. Даже не заходил туда после того как ключи активировали. Может быть там уже всё изменилось к лучшему, не знаю, но даже открывать этот странный сайт не хочется.

    1
    Действия с комментариями Постоянная ссылка

Войдите в службу, чтобы оставить комментарий.

На базе технологии Zendesk